Welcome

Coordinator
Jun 22, 2010 at 5:09 PM

Well this is my first project for myself on CodePlex. Hopefully I'll get a couple more loaded over the coming months. Some folks may know that I work extensively on the DotNetNuke core Events module. Hopefully you will come visit over there as well.

Feel free to post your suggestions and bugs on this site. And even let me know whether you think this is a worthwhile enterprise (or not).

Thanks for visiting.

Roger

Oct 25, 2010 at 2:16 PM

Hi

This module looks very interessting, but I can not get it to work.

I get this error:

DotNetNuke.Services.Exceptions.ModuleLoadException: e:\InetPub\DotNetNukeSites\Tempelridder\DesktopModules\RSSFeed\RSSFeed.ascx(6): error BC30456: 'ResolveUrl' is not a member of 'ASP.desktopmodules_rssfeed_rssfeed_ascx'. ---> System.Web.HttpCompileException: e:\InetPub\DotNetNukeSites\Tempelridder\DesktopModules\RSSFeed\RSSFeed.ascx(6): error BC30456: 'ResolveUrl' is not a member of 'ASP.desktopmodules_rssfeed_rssfeed_ascx'. at ......

I use addresses URLs like: http://www.mysite.com/LokaleKalendereRss.aspx

DNN 05.02.02

.Net FW: 3.5

 

Best regards

Vidar

Coordinator
Oct 25, 2010 at 5:48 PM

This looks like a compile error? Are you compiling the source or have you installed the PA to your site?

Thanks
Roger

Oct 26, 2010 at 9:46 AM

I have instaled the PA. The latest, 2.0.0 release

 

Regards
Vidar 

Coordinator
Oct 31, 2010 at 2:20 PM

Sorry, didn't see your reply, otherwise I would have replied sooner. The minimum DNN version for this module is 5.4.1. Should have spotted that earlier as well.

Roger

 

 

Coordinator
Oct 31, 2010 at 2:23 PM

If you mail me at webmaster at thedivingclub dot co dot uk, I'll send you another pa you can try. Not sure it will solve it for you, but may be worth a try. However it is compiled against 5.4.1, so may not work for that reason.

Roger

Coordinator
Oct 31, 2010 at 3:43 PM

I think I now have a version which should remove this bug, and work on DNN 5.2.0

Nov 1, 2010 at 8:14 AM

Super!

Thank you, will check.

 

-Vidar-

Nov 1, 2010 at 8:16 AM

Under Download, it says versjon 02.00.00, and the update date is from Tue Jun 22 2010 at 8:00 AM

Have you uploaded the latest versjon?

-Vidar-

Coordinator
Nov 1, 2010 at 8:17 AM
Edited Nov 1, 2010 at 8:17 AM

Did you see my post about emailing me :-)

Roger

Nov 1, 2010 at 8:38 AM

Ahh, sorry.. Jumped down to the last post.

Will doo, thnx.

 

-Vidar-

Nov 1, 2010 at 9:08 AM

Just got your email, and the new PA works PERFECT.

Thank you for your super support, and lightning speed.

Best wishes

Vidar , Norway.